En visitant ce site, vous acceptez l'utilisation de cookies afin de vous proposer les meilleurs services possibles.

Champ prix disparait après enregistrement de la fiche produit

Plus d'informations
il y a 2 ans 3 mois - il y a 2 ans 3 mois #1 par alca72000
Bonjour à tous 


Je rencontre un problème avec la disparition du champ prix dans le backoffice après enregistrement de ma fiche produit sur une installation native de Virtuemart.
En effet, à la place du champ j'ai le message suivant qui s'affiche :  prix du produit : vous êtes dans le groupe acheteur : Groupe de client par défaut  (pays : FRA) 
Ci-joint une capture d'écran.
Check ok sur Dans la boutique onglet information "informations clients" puis groupe de clients : "disponible pour tout"

Quelqu'un aurait il une idée ?  Merci d'avance
Pièces jointes :
Dernière édition: il y a 2 ans 3 mois par alca72000.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 3 mois #2 par alca72000
Personne ? :/

Connexion ou Créer un compte pour participer à la conversation.

  • studio42
  • Portrait de studio42
  • Hors Ligne
  • Modérateur
  • Modérateur
  • Dev Joomla & Virtuemart
Plus d'informations
il y a 2 ans 3 mois #3 par studio42
Version de virtuemart ?
Avez vous essayez de mettre à jour vers la dernière version ?

www.st42.fr Truc et astuce Joomla et virtuemart
shop.st42.fr téléchargement Joomla et extension pour virtuemart
Gratuit ! Nettoyage des medias : shop.st42.fr/fr/produits/virtuemart-netoyage-des-medias.htm Nouveau!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 3 mois - il y a 2 ans 3 mois #4 par alca72000
Bonjour,

Merci du retour,

Même problème rencontré sur deux  installations.  Version de Virtuemart : 3.4.2 et 3.8.2
Pour l'instant je ne souhaite pas mettre à jour.
Dernière édition: il y a 2 ans 3 mois par alca72000.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 3 mois - il y a 2 ans 3 mois #5 par alca72000
ok erreur de ma part en modifiant des lignes de codes. merci quand même.
Dernière édition: il y a 2 ans 3 mois par alca72000.

Connexion ou Créer un compte pour participer à la conversation.