En visitant ce site, vous acceptez l'utilisation de cookies afin de vous proposer les meilleurs services possibles.

[Résolu] Installation impossible

Plus d'informations
il y a 8 ans 8 mois - il y a 8 ans 8 mois #1 par chlyroju
Installation impossible a été créé par chlyroju
Bonjour,
J'ai cette erreur lorsque je veux installer VM 2.6 sur joomla 3.2.3 en local, que ce soit en envoyant l'archive "com_virtuemart.2.6.0.zip" ou en installant depuis un dossier : JInstaller: :Install: impossible de trouver un fichier d'initialisation XML Joomla!
Avez-vous une idée du problème ?
Merci pour votre aide
Dernière édition: il y a 8 ans 8 mois par chlyroju.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 8 mois #2 par mathalis
Réponse de mathalis sur le sujet Installation impossible
Bonjour Chlyroju,
Virtuemart 2.6 n'est compatible qu'avec Joomla 2.5.x.

La version pour J3 arrive bientôt.

Hugues

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 8 mois #3 par chlyroju
Réponse de chlyroju sur le sujet Installation impossible
Merci pour votre réponse.
En fait, c'est écrit en gros sur la page d'accueil du site virtuemart.fr
Faut que je change de lunettes !
Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 8 mois #4 par alatak
Réponse de alatak sur le sujet Installation impossible
Bonjour
Si tu veux tester la version pour Joomla 3, elle est ici dev.virtuemart.net/projects/virtuemart/files. La version de test de VM pour joomla 3 est la version VM2.9

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 8 mois #5 par chlyroju
Réponse de chlyroju sur le sujet Installation impossible
OK Merci pour l'info. Je vais tester !

Connexion ou Créer un compte pour participer à la conversation.