En visitant ce site, vous acceptez l'utilisation de cookies afin de vous proposer les meilleurs services possibles.

[REGLE] création de compte - missing value for pays

il y a 7 ans 7 mois - il y a 7 ans 7 mois #1 par raphystol
bonjour à tous,

voilà soucis depuis ce week-end, lorsqu'un client créé son compte le pays n'est pas mémorisé message "missing value for pays" le soucis c'est que je suis paramétré pour que les frais de port s'affiche automatiquement par rapport au pays... donc GROS soucis...

à titre d'info supplémentaire, lorsque ce que je vais dans le menu "client" de virtuemart, le pays n'est pas sélectionné. Si je le rentre de nouveau, à la prochaine connexion de ce client, le pays entre bien en compte??

merci d'avance pour votre aide

virtuemart 2.6.6 - joomla 2.5.22

Connexion ou Créer un compte pour participer à la conversation.

il y a 7 ans 7 mois #2 par mathalis
Réponse de mathalis sur le sujet création de compte - missing value for pays
Bonjour raphystol

As-tu un accès au site ? (en message privé)

hugues

Connexion ou Créer un compte pour participer à la conversation.

il y a 7 ans 7 mois #3 par raphystol
Réponse de raphystol sur le sujet création de compte - missing value for pays
bonjour,

je viens de voir votre demande et vous en remercie.

j'ai trouvé la solution il y a une petite heure.

une option dans le paramétrage du champ à savoir qu'il faut mettre le champ en lecture seule.

merci beaucoup

Connexion ou Créer un compte pour participer à la conversation.